The .vlaanderen and .brussels services are experiencing issues.

Incident Report for DNS Belgium

Postmortem

On 25 March between 12:45 p.m. and 14:15 p.m the RDAP and EPP services of .vlaanderen and .brussels were unavailable. This was caused by expired internal certificates. Our monitoring systems detected and alerted the problem, and we took immediate action to identify and resolve the problem.

Analysis revealed an incomplete certificate rotation. It was therefore important to rectify this during the incident, which resolved the issues and allowed the services to restart without any problems.

To prevent this from happening again, we will further refine our manual procedure and describe the necessary checks more clearly. It is also possible to set up automatic detection for this to guarantee the validity of all certificates.

Posted Apr 03, 2026 - 05:41 UTC

Resolved

This incident has been resolved.
Posted Mar 25, 2026 - 13:45 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 25, 2026 - 12:43 UTC

Investigating

We are currently investigating this issue.
Posted Mar 25, 2026 - 12:43 UTC
This incident affected: .brussels (Registration system) and .vlaanderen (Registration system).